More Vista woes …

Well today I’ve downloaded Vista Pre RC1 DVD ISO and tried to install it on my Toshiba Satellite A30-104. Upon inserting the DVD and pressing a key at the prompt I got the standard black and white progress bar, however when it reached 100% and attempted to switch into the GUI installer I got a BLUE SCREEN OF DEATH!!! which said …

A problem has been detected and Windows has been shut down to prevent damage to your computer.

If this is the first time you’ve seen this stop error screen, restart your computer. If this screen appears again follow these steps:

“The BIOS in this system is not fully ACPI compliant. Please contact your system vendor for an updated BIOS.”

Technical Information

*** STOP : 0x000000A5 ( 0x00000011, 0x00000007, 0xFFD0D010, 0x0100000E )

What the hell !!!! Even Beta 2 installed, wasn’t perfect but installed, see my first Vista entry. Things seem to be getting worse. I checked with Toshiba and I’m running the latest BIOS. Ack!

Being a paranoid kind of individual I tried the pre RC1 DVD on a Dell Optiplex GX240 and it booted into the GUI installer fine so I knew the DVD was OK. I must backup all the stuff on the GX240 and try Vista on it until Microsoft or Toshiba sort out this BIOS STOP. Maybe I’ll be lucky.

For the moment the bottom line is I’m seriously unimpressed with Vista and shan’t be wasting my money buying a copy when it hits the shelves whenever.

Leave a Reply

Your email address will not be published. Required fields are marked *